Network Routing Issues
Incident Report for CU Boulder CS
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 18:02 MDT
Monitoring
All services should now be restored; we will continue to monitor throughout the day.
Posted Oct 02, 2023 - 09:25 MDT
Identified
A disruption with most CS services is occurring due to routing issues; OIT NEO has been contacted.
Posted Oct 02, 2023 - 07:05 MDT
This incident affected: Computer Science Core Infrastructure, Science Network, Red Hat Ceph Object Storage Cluster, JupyterHub, CS Cloud OpenStack Platform, CS vSphere for VDI Labs, Managed Servers, Moodle LTI Provider to Canvas, Moodle Computer Science Post-Baccalaureate, ELRA Environment, CEAS Redirector and Departmental Sites (CS Home, CS Financials, Foundations, IEEE FOCS 2021).