OpenStack Public Network and Floating IP's - Partial Outage
Incident Report for CU Boulder CS
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 09:41 MDT
Monitoring
We believe this issue has been resolved. All public networks and public floating IPs should now function as expected.
Posted Mar 29, 2023 - 13:10 MDT
Identified
A portion of the openstack control plane is unable to route to the internet. This impacts all instances in the "ucb-spsc-f3" availability zone with subnets inside of networks ending in "pub-vpc". OIT NEO is investigating.
Posted Mar 23, 2023 - 03:16 MDT
Investigating
Some instances on internet-enabled networks (any subnet inside of a network ending in "pub-vpc") have issues connecting to and from the internet. Public floating IP's are also affected.
Posted Mar 21, 2023 - 12:17 MDT
This incident affected: CS Cloud OpenStack Platform.