Course vSphere Lab Environment Degraded
Incident Report for CU Boulder CS
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 11:56 MDT
Monitoring
Impacted nodes have been rebooted. Some lab machines were unable to migrate, and thus were rebooted as well.
The cluster is healthy again at this time.
Posted Jul 30, 2023 - 18:17 MDT
Identified
A few cluster nodes have lost connection to storage and require a reboot.
Posted Jul 30, 2023 - 18:05 MDT
This incident affected: CS vSphere for VDI Labs.