Course vSphere Lab Environment Down
Incident Report for CU Boulder CS
Resolved
Connectivity has been restored.
Posted Mar 10, 2024 - 23:56 MDT
Identified
A network switch was identified in a failure state, and a majority of nodes still remain offline. We are working the issue to identify why half the hypervisors have not switched to the other active link.
Posted Mar 10, 2024 - 21:54 MDT
Investigating
Multiple hypervisors have lost connectivity. We are investigating the issue.
Posted Mar 10, 2024 - 21:39 MDT
This incident affected: CS vSphere for VDI Labs.