CS vSphere for VDI Labs Overloaded

Incident Report for CU Boulder CS

Monitoring

The compute sled has been replaced; all workloads have been restored.
Posted Apr 13, 2026 - 20:58 MDT

Identified

A hypervisor has failed, some workloads in CSCI 4113 (Linux System Administration) and 5180 (Network Management and Automation) failed to migrate due to resource exhaustion in the rest of the cluster. Steps to remediate are currently in progress.
Posted Apr 13, 2026 - 14:21 MDT
This incident affects: CS vSphere for VDI Labs.